Flickering white square

230 viewsDigital signage
0

Hi.

If I only see a flash white screen and then black for a couple of seconds and then a white flash again. Is there anywhere I can debug whats causing it? syslog does not contain any errors.

The boot is without errors and I can connect to the settings and networks-pages.

Regards Tomas Wallentinus

Edited comment

The first time it booted without problem.

First with Binary emotion docs and after setting the correct url it booted to that. But when I powered it down and put it on it’s correct place. It showed the regular boot text with network address and so on. But then went black and then flashing white.

Access to the settings pages is still possible. So I’m thinking maby Chromium crashes?

The only thing thing I have updated accept url and timer is the hostname. I have tried removing the timer settings setting it no nothing again. But still the same problem.

It’s RDS 13.2 and a fresh install.

Reformated the card and it’s working now. Have changed hostname but not the timeouts.

A reloading of web page content after a specified time is possible as well. Please note that this is a hack (normally it’s not possible to interfere with web pages’ behaviour from the outside of them) but quite all sites are however compatible.

https://www.binaryemotions.com/raspberry-digital-signage-docs/