AVOID INFORMATIONAL OUTPUT ON SOME TVs WHEN PLAYING VIDEOS

Solved2.84K viewsOperating system
0

When using some TVs as screen, the video playback ends showing the output “HMDI 1920×1080” on the TV. How can I solve?

Question is closed for new answers.
Answered question
0

Best way to avoid this tedious issue should be supressing TV output, but not always it is possible.

While having videos at the same resolution, you can try setting the Linux framebuffer resolution equal to the videos resolution. Please have al look at this resource.

If you slide one video only, you can instruct omxplayer to loop the video.

Edited comment

In order to loop one video, add the –loop (font may confuse, use double “-” character) switch to the VIDEO_PLAYER directive in /etc/rs.conf.

0

I removed the “-r” flag from the video specs and life is better. Apparently some of the videos have a variable frame rate or some other spec that changes and trying to have the projector match the video was causing blanking out of the signal.
by Sean Monaghen

Posted new comment

Flag -r removed by default starting from v14.0.