AVOID INFORMATIONAL OUTPUT ON SOME TVs WHEN PLAYING VIDEOS

Solved2.19K viewsOperating system
0

When using some TVs as screen, the video playback ends showing the output “HMDI 1920×1080” on the TV. How can I solve?

Question is closed for new answers.
Answered question
0

I removed the “-r” flag from the video specs and life is better. Apparently some of the videos have a variable frame rate or some other spec that changes and trying to have the projector match the video was causing blanking out of the signal.
by Sean Monaghen

Posted new comment

Flag -r removed by default starting from v14.0.

You are viewing 1 out of 2 answers, click here to view all answers.